PROBLEM DESCRIPTION:
Is it possible to modify the expiration date for users past 2037? When trying to set a user expiration date to 2038, an error message is received: "Year must be less than 2038."

SOLUTION DETAILS:
Unfortunately, it is not possible to set the expiration date for user to be past the year 2037.

This limitation comes from the UNIX operating system, not WorkFlows, and currently there is not an option for increasing the limit. SirsiDynix is aware of the issue and working to correct it for a future release.