As of October 2021, Libby is no longer supported on iPhones and iPads running iOS 9. This is because of a recent change made by Libby's web certificate provider (learn more about their change).


This change may also affect those trying to use libbyapp.com in older web browsers.


Affected users may see security warnings in Libby or have trouble using some or all of Libby's features, including signing in, browsing, borrowing, or loading content.


To continue using Libby:


iPhone/iPad users: Update your device to iOS 10 (or higher). Please note that OverDrive is not responsible for any issues or data loss that may result from updating your device's operating system.

Browser users: Update your browser version.

If updates aren't available, please switch to another device supported by Libby.